Updated: Profile Service is Down, Impacting Applications That Use It
Incident Report for ASCO IT Status
Resolved
This incident is resolved after a period of monitoring.

Thank you.
Posted Jan 10, 2025 - 10:36 EST
Monitoring
We have fixed this issue. We will continue to monitor it for a minimum of one business day to ensure that the issue remains stable. Thank you for your patience.
Posted Jan 09, 2025 - 15:28 EST
Update
Updated, 1:30 PM ET

We have resolved the issues affecting profile.asco.org and meetings.asco.org, however the following application is still being affected:

Confex:
- AM25 abstract submitter
- GI25 and GU25 presentation uploader

Our team is working to resolve this issue and will provide updates as needed.
Posted Jan 09, 2025 - 13:34 EST
Investigating
Users are unable to:
1. Access profile.asco.org
2. Log in at meetings.asco.org

Users cannot log into some vendor applications that use the ASCO Profile service. This includes the AM25 abstract submitter (Confex).
Posted Jan 09, 2025 - 12:30 EST
This incident affected: Meeting Support Applications (Profile, Meeting Program Guide, Confex).